首页.1

Powered By Gisun http://www.gisun.com

贵金属交易客户端操作手册

V2.0

2012-11-20

目 录

前言... 4

1. 序言... 4

2. 检查您的系统配置... 4

3. 检查您的系统... 4

第一章 新手入门... 6

1. 系统安装... 6

2. 功能简介... 8

3. 手册结构... 9

第二章 系统操作指南... 10

1. 如何实现系统功能... 10

2. 基本界面信息... 10

3. 如何开始交易... 13

4. 系统校验... 15

5. 正确退出系统... 15

第三章 系统设置... 17

1. 设置... 17

2. 锁定... 20

3. 密码修改... 21

4. 设置打印机... 22

第四章 行情信息... 23

1. 实时行情... 23

2. 深度行情... 23

3. 索引行情... 24

第五章 交易委托... 25

1. 普通委托... 25

2. 交割中立仓... 26

3. 撤销委托... 27

4. 改价下单... 28

第六章 资金划转... 30

1. 资金转入和资金转出... 30

2. 资金划转查询... 31

第七章 提货管理... 33

1. 提货申请... 33

2. 提货申请查询... 33

第八章 交易查询... 35

1. 委托查询... 35

2. 成交查询... 35

3. 持仓查询... 36

4. 库存查询... 37

5. 资金查询... 37

6. 改价下单查询... 38

7. 历史成交查询... 38

8. 资金流水账查询... 39

9. 持仓流水账查询... 40

10. 库存流水账查询... 40

11. 交易信息查询... 41

第九章 其它查询... 43

1. 通知单查询... 43

2. 费率查询... 43

3. 日结单查询... 44

4. 月结单查询... 44

第十章 风险预测... 46

1. 平仓试算... 46

2. 风险试算... 47

第十一章 系统管理... 48

1. 客户信息维护... 48

第十二章 公告系统... 49

1. 公告信息... 49

2. 公告走马灯... 49


1.序言.30888

Powered By Gisun http://www.gisun.com

1. 序言

本手册介绍【兴业银行贵金属交易客户端】产品功能以及各功能的操作方法。

本手册适用于使用【兴业银行贵金属交易客户端】的用户。


2.检查您的系统配置.31801

2. 检查您的系统配置

为了保证能够顺畅地使用交易客户端，您所使用的计算机建议采用以下配置。

系统硬件最低配置
Intel处理器 | Pentium IV以上
内存 | 1G 以上
显示内存 | 8MB 以上
硬盘 | 安装盘有10G以上可用空间
显示器 | 分辨率1024 * 768
网络设备 | 100M自适应网卡
系统软件推荐配置
操作系统 | Windows XP Microsoft .NET Framework 2.0
浏览器 | 推荐使用中文版Microsoft Internet Explorer 6.0或以上版本（一般此软件已内置在操作系统中）。


3.检查您的系统.39536

3. 检查您的系统

在使用交易终端之前，首先请检查您的计算机系统。

检查操作系统版本

鼠标右击——我的电脑——选中属性——点击【常规】面板，显示以下页面。

图1


第一章新手入门.41296

Powered By Gisun http://www.gisun.com

第一章 新手入门


1.系统安装.41934

1. 系统安装

（1）. 运行安装程序setup.exe

图1-1

（2）. 点击【下一步】 [image] 按钮继续安装

（3）. 选择安装目录(可选)，可以直接点【下一步】继续安装

图1-2

（4）. 点击【下一步】确认以上安装

图1-3

（5）. 点击【关闭】完成安装过程。

图1-4


2.功能简介.46159

2. 功能简介

交易终端向操作用户提供参与交易的人机交互界面，操作用户可通过【兴业银行贵金属交易客户端】进行上海黄金交易所各挂牌产品的委托交易，并查询各类信息。主要功能如下：

（1）. 交易委托

进行现货、递延、交割申报、中立仓等委托下单。

（2）. 行情显示

实时显示最新交易行情数据。

（3）. 信息查询

丰富的查询功能，用户可以查询委托、成交、资金、交易参数、持仓等信息。

（4）. 系统设置

为操作用户提供个性化设置，包括自定义菜单、行情定制、风险设置等。

（5）. 风险管理

为操作用户提供交易风险预测，帮助操作用户预测可能出现的资金风险，为交易策

略的选择提供有效信息。

（6）. 报表

为操作用户提供日结单、月结单、各类流水账信息。


3.手册结构.50577

3. 手册结构

（1）. 第一章面向初次使用本系统的用户，使用本系统所需的客户端软硬件配置、以及系统操作中的特别约定。

（2）. 第二章概要介绍系统提供的功能、交易前的准备工作，如安装交易终端等。

（3）. 第三章介绍系统最基本的操作，包括界面的界面布局、系统自定义设置的方式。

（4）. 第四章到第十二章分别介绍系统所有功能的具体操作步骤。


第二章系统操作指南.53080

Powered By Gisun http://www.gisun.com

第二章 系统操作指南


1.如何实现系统功能.53657

1. 如何实现系统功能

（1）. 用系统菜单栏实现功能

进入系统主界面，您可以运用系统菜单栏中可使用的菜单项或者主界面左侧的树状菜单项，实现需要实现的功能。

（2）. 用右键菜单实现功能

在功能区中点击右键，您能从弹出的菜单栏中选择您需要实现的功能。


2.基本界面信息.55256

2. 基本界面信息

（1）. 主界面介绍

主界面分为系统菜单、树状菜单、行情索引、功能区、交易信息区、状态栏几个区域。主界面构成如下图所示：

树状菜单

图2-1

交易信息区

状态栏

（2）. 系统菜单

图2-2

图2-3

通过系统菜单栏能够完成系统设置、密码修改等系统功能。

（3）. 树状菜单

图2-4

通过点击系统树状菜单的叶子结点可以打开对应的功能界面。

（4）. 功能区

图2-5

操作用户成功登录后，功能区显示为实时行情界面。

当操作用户点击树状菜单功能节点时，在功能区显示对应的功能界面。

（5）. 交易信息区

图2-6

用户成功登录后，显示当前操作用户的资金信息、库存信息、持仓信息。操作用户能够通过在库存信息区域、持仓信息区域点击右键菜单，便捷的进行相应操作。

（6）. 状态栏

图2-7

状态栏显示系统交易状态：XXXX ；登录状态：XXXX；用户名：XXX；风险提示语


3.如何开始交易.66441

3. 如何开始交易

（1）. 系统登录

在开始菜单，选择黄金交易客户端-贵金属黄金交易客户端菜单，即可显示黄金交易客户端的登录界面。系统登录界面包括登录、高级设置两个页面。

图2-8

输入要素

l 账号类型：可选交易编码或签约银行账号登录。

l 账 号：数字，交易编码为10位，银行账号须输入18位账号。

l 交易密码：即为客户的黄金交易密码，输入后显示*，允许输入6位以内密码。

l 认证方式：可选择通讯密码或证书方式两种方式。

l 通讯密码：认证方式选择通讯密码时，需输入通讯密码，第一次登陆时，密码默认为88888888，第一次登陆后强制进行通讯密码修改，要求8位数字和字母组成的密码。

在登录窗口选择账号类型，输入【账号】、【交易密码】、【验证码】、【认证方式】。如果选中【保存】，则下次再登录系统时，会保存本次录入的账号信息。

点击【确定】按钮，系统验证账号、交易密码以及验证码；如果账号、密码以及验证码都正确，则登录成功。

成功登录后，系统显示登录信息，如下图所示：

图2-9

点击【取消】按钮，取消登录操作。

点击【刷新】按钮，能够获取新的验证码。

图2-10

点击【高级设置】页，在高级设置界面中可以进行网速测试，并根据测试结果自动优先选择最快站点；如果使用的网络需要通过代理设置才能访问站点，则需要选中【使用代理连接】复选框，并且输入代理需要的用户名、密码、代理地址、代理端口信息、选择代理类型。

1. 如果使用同一客户在不同计算机上登录交易终端，则先登录的交易终端会被迫下线。

2. 当交易账户处于“冻结”状态时，用户能够登录，但委托交易、递延交割&中立仓、撤单功能无法使用；当交易账户处于“注销”状态时，不能登录。

3. 登录时，密码错误次数达到5次时，不能再登录交易终端，需要在银行柜台申请密码重置。


4.系统校验.74046

4. 系统校验

用户在使用客户端时，系统会进行各种校验，下面列出所有可能进行的校验。

（1）. 报单校验

交易终端进行合约报单的时候，会进行一定的校验。例如，校验资金（针对现货市场买入交易、现货延期市场和远期现货市场开仓交易、交割申报、中立仓申报），校验库存（现货市场卖出、交割申报、中立仓申报），校验持仓（延期、远期合约平仓交易、交割申报）。

（2）. 委托要素校验

在进行委托交易操作时，系统会对委托要素进行检验，如校验委托价格是否处于涨跌停板范围内、校验委托数量是否超过单笔委托最大报单数量、检验委托合约或品种的当前交易状态等。

*合约当前交易状态指合约按照交易所预定的时间顺序所处的状态，包括开盘、集合竞价、集合竞价撮合、连续交易、暂停交易、交割申报、交割申报结束、中立仓申报、申报撮合、收盘等。只有在集合竞价、连续交易、交割申报或中立仓申报时，系统才能接受报单。

（3）. 其它校验

只有已与代理银行签约、在上海黄金交易所系统内开户成功、当前状态有效的客户方允许参加交易。


5.正确退出系统.77072

5. 正确退出系统

在菜单【系统功能】中选中【退出】，或者在系统主界面中点击【退出】按钮，系统提示是否要退出本程序，如图所示：

图2.11

点击【确定】按钮即可退出系统。

点击【取消】按钮则取消当前操作。


第三章系统设置.79903

Powered By Gisun http://www.gisun.com

第三章 系统设置


1.设置.80275

1. 设置

设置功能包括系统设置、自定义菜单设置、快捷键设置、行情定制、风险设置页面。点击【系统菜单】中【设置】进行系统各类设置。

（1）. 自定义菜单设置

用户点击系统功能－>设置，进入设置界面，点击【自定义菜单设置】页，界面显示如下：

图3-1

用户在需要显示的菜单栏目前打钩，点击确定后退出，并重启交易终端，即完成自定义菜单设置。效果图如下所示。

图3-2

（2）. 行情定制

用户自行定制在行情索引条中显示的合约及合约顺序。

用户点击系统功能－>设置，进入设置界面，点击【行情定制】页，界面显示如下：

图3-3

左边栏目为所有待选择合约，右边栏目为已选择合约。

点击 [image] 按钮选择单个合约，点击 [image] 按钮选择全部合约。

点击 [image] 按钮用于调整已选择合约的排列顺序。

根据选择的合约、合约显示顺序，在行情索引中显示合约信息。

（3）. 风险设置

用户使用此功能可在进行委托后清除信息，可设置合约委托数量限制范围。

用户点击系统功能－>设置，进入设置界面，点击【风险设置】页，界面显示如下：

图3-4

选中下单清除内容中的【价格】复选框，在完成下单操作后，下单界面中价格字段被清空；未选中时，在完成下单操作后，下单界面中价格字段不被清空。

选中下单清除内容中的【数量】复选框，在完成下单操作后，下单界面中数量字段被清空；未选中时，在完成下单操作后，下单界面中数量字段不被清空。

单击委托数量中【最小下单数量】、【最大下单数量】光标处可以直接自定义输入。此功能用于限制各个合约的最小下单数量与最大下单数量。


2.锁定.88652

2. 锁定

用户点击系统功能－>锁定或者点击系统主界面中【锁定】按钮，进入锁定界面，界面显示如下：

图3-5

输入【交易密码】、【验证码】，点击【确定】按钮，登录交易终端。

点击【取消】按钮，取消登录操作。


3.密码修改.90196

3. 密码修改

用户点击系统功能－>密码修改，进入密码修改界面，界面显示如下：

图3-6

选择密码类型，输入【当前密码】、【新密码】、【确认密码】，点击【确定】按钮，进行密码修改。

点击【取消】按钮，取消修改操作。

1. 当前密码：必填项。

2. 新密码：必填项，显示为******；交易密码须输入6位全数字，通讯密码须输入8位含数字和字母的密码。

3. 确认密码：必填项，显示为******；再次输入新密码。

当输入的确认密码与新密码不一致时，系统提示“新密码与确认密码不一致，请重新输入！”，密码修改错误。


4.设置打印机.94090

Powered By Gisun http://www.gisun.com

4. 设置打印机

用户点击系统功能－>设置打印机，进入打印机设置界面，界面显示如下：

图3-7

可对打印机进行设置，以方便相关查询中使用打印。


第四章行情信息.95851

Powered By Gisun http://www.gisun.com

第四章 行情信息


1.实时行情.96316

1. 实时行情

实时显示各品种、合约的行情信息。用户可以通过点击左侧树状菜单行情信息－>实时行情，进入实时行情界面。界面显示如下：

图4-1

1. 双击某条行情或选择右键菜单中的“下单”，直接进入委托界面。

2. 右击实时行情，选择右键菜单【调整外观】，能够对实时行情显示的合约顺序、行情信息内容、行情显示的颜色进行设置。


2.深度行情.98614

2. 深度行情

用户可以通过点击左侧树状菜单交易委托－>普通委托，进入普通委托界面，界面右侧显示所选合约的深度行情。界面显示如下：

图4-2

1. 双击深度行情，能够将深度行情中的合约、买卖、价格信息自动显示在委托界面对应字段中；当点击“买”的某档行情时，委托界面“买卖”方向显示为“卖”。

2. 最新价、开盘价、最高价、最低价均与昨收盘价进行比较，高于昨收盘价的显示为红色，低于昨收盘价的价格用绿色显示。


3.索引行情.100950

3. 索引行情

用户登录交易终端后，主界面根据行情定制功能中设置的合约、合约顺序显示在索引行情条中。界面显示如下：

图4-3

实时获取市场行情，更新行情索引中显示合约的最新价；

l 当最新价高于上日结算价，则用红色字显示最新价，并在价格前标识“↑”；

l 当最新价低于上日结算价，则用绿色字显示最新价，并在价格前标识“↓”；

l 当定制索引行情合约无最新价格，则显示---。


第五章交易委托.103496

Powered By Gisun http://www.gisun.com

第五章 交易委托


1.普通委托.103932

1. 普通委托

用户可以通过点击左侧树状菜单交易委托－>普通委托，进入普通委托界面。界面显示如下：

图5-1

选择合约、买卖、开平，输入价格、委托数量后，点击【下单】按钮。

系统将报入委托信息前，弹出确认框，界面如下：

图5-2

单击【确定】按钮委托单即被报入 ，单击【取消】按钮委托则被取消。

输入要素

报单要素包括合约、买卖（方向）、开平（标志）、价格、数量。

输入限制

l 合约列表包含允许交易的合约。

l 买卖方向和开平标志可以通过单选框进行选择。

l 价格和数量由客户输入，数量是指合约的手数。

对于现货延期市场的合约，见下表：

交易行为 输入要素 | 多头开仓 | 多头平仓 | 空头开仓 | 空头平仓
买卖 | 买 | 卖 | 卖 | 买
开平 | 开 | 平 | 开 | 平

表1

报单的后续影响

委托报单成功后，会对用户的资金、库存和持仓信息产生影响，用户刷新页面后可见资

金、库存和持仓信息的变化。

1. 当合约选择为现货品种时，开平（标志）为灰色，不能选择。

2. 价格必须在选择合约的涨跌停板价格之内，允许输入的范围显示在价格输入框后。

3. 选择合约和买卖方向后，系统根据买卖方向自动在价格栏显示“买价一”或“卖价一”，

4. 数量栏方框后显示在当前用户资金、库存、持仓情况下，所选合约当前最大可交易量。

5. 双击深度行情中某合约的“买价”时，系统自动选中“卖”；双击深度行情中某合约的“卖价”时，系统自动选中“买”。

6. 当从交易明细查询-库存信息中选择右键菜单中的【现货下单】进入委托界面时，“买卖”默认显示为“卖”。

7. 当从交易明细查询-库存信息中选择右键菜单中的【现货下单】进入委托界面时，“价格”默认显示为最新价。


2.交割中立仓.115695

2. 交割中立仓

操作用户可以通过点击左侧树状菜单交易委托－>交割中立仓，进入交割&中立仓界面。界面显示如下：

图5-3

输入必要的报单交易要素，点击【下单】按钮，即可完成报单操作。

输入要素

l 报单要素包括交易类型、合约、买卖（方向）、交割数量。

l 交易类型包括交割申报、中立仓。

1. 进行交割申报、中立仓委托前，请确认交易所状态已经为交割申报状态或中立仓申报状况，且有足够的资金、库存、持仓，避免出现报单被拒绝的情况。

2. 委托界面右侧实时显示交收行情。

3. 交割数量允许输入正整数。

4. 交割数量编辑框后显示可交割数量。


3.撤销委托.119379

3. 撤销委托

用户可以点击左侧树状菜单交易委托－>撤销委托，进入委托撤销界面。界面显示如下：

图5-4

用户在需要撤销的报单选项处打钩，点击【撤单】按钮或者双击一条委托记录，进行委托单的撤销操作。

点击【全选】按钮，可选中所有查询结果中的委托记录，进行批量委托单的撤销操作。

点击【清空】按钮，可将所有被选中的“选项”复选框置为未选中状态。

点击【撤单】按钮后，弹出确认框

图5-5

按照上述方式操作后，点击【确定】按钮后，完成委托单撤销操作。

1. 已成交委托不能进行撤单操作，部分成交委托只能撤销未成交部分。

2. 交易类型包括现货、现货递延、交割、中立仓。


4.改价下单.122510

4. 改价下单

用户可以在交易查询－>委托查询页面点击查询结果中 “委托状态”为“已经报入”、“部分成交”的记录，选择右键菜单中【改价下单】，进入改价下单界面。界面显示如下：

图5-6

输入【价格】，点击【确定】按钮，完成改价下单操作。

1. 只有价格能够修改，且需要与原委托价格不同。

2. 通过改价下单功能报入的委托，可在改价下单查询栏目中进行查询。


第六章资金划转.125070

Powered By Gisun http://www.gisun.com

第六章 资金划转


1.资金转入和资金转出.125437

1. 资金转入和资金转出

操作用户可以通过点击左侧树状菜单资金划转－>资金转入或资金转出，进入转账处理页面。界面显示如下：

图6-1

选择【划转方向】，输入【划转金额】和【账户密码】，点击【确认】按钮，提示“转账成功”，即划转处理完成。

图6-2

1 选择转入时，账户密码需要输入签约银行账户密码；选择转出时，【账户密码】变为【交易密码】，此时需要输入黄金账户的交易密码。


2.资金划转查询.127936

2. 资金划转查询

查询用户转账操作流水信息。

操作用户可以通过点击左侧树状菜单资金划转－>资金划转查询，进入转账流水查询界

面。界面显示如下：

图6-3

选择【开始日期】、【结束日期】，点击【查询】按钮，进行转账流水查询操作。

1 默认查询区间为一个月，开始日期为当前自然日（含当天）向前推一个月，结束日期为当前自然日。

2 划转类型包括资金转入、资金转出、利息。

3 如果需要增大查询显示区域，可以点击 [image] 进行扩展。


第七章提货管理.131135

Powered By Gisun http://www.gisun.com

第七章 提货管理


1.提货申请.131501

1. 提货申请

操作用户可以通过点击左侧树状菜单提货管理－>提货申请，进入提货申请界面。界面显示如下：

图7-1

输入要素

l 在【提货品种】下拉框中选择提货品种。

l 输入【提货数量】只允许输入正整数。

l 【提货密码】、【密码确认】需要输入6位数字，输入后显示为*。

l 输入完成提货申请要素，点击【提货】按钮，进行提货操作。


2.提货申请查询.134102

2. 提货申请查询

用户可以通过点击左侧树状菜单提货管理－>提货申请查询，进入提货申请查询界面。界面显示如下：

图7-2

选择查询条件的【开始日期】、【结束日期】，点击【查询】按钮，显示符合查询条件的提货申请信息。

1 默认查询区间为一个月，开始日期为当前自然日（含当天）向前推一个月，结束日期为当前自然日。


第八章交易查询.136249

Powered By Gisun http://www.gisun.com

第八章 交易查询


1.委托查询.136624

1. 委托查询

查询用户当天的交易报单信息（含交割申报和中立仓交割申报的报单）。

用户可以点击左侧树状菜单交易查询－>委托查询，进入委托查询界面。界面显示如下：

图8-1

1 交易类型包括现货、现货递延、交割、中立仓。

2 点击查询区域并选择右键菜单【刷新】，能够更新委托查询结果。

3 点击查询结果中未成交或部分成交的委托记录，选择右键菜单【撤单】能够进行撤单操作。

4 点击查询结果中未成交或部分成交的委托记录，选择右键菜单【改价下单】能够进行改价下单操作。

5 通过点击上方选项卡， [image] 切换各查询功能。

6 如果需要增大查询显示区域，可以点击 [image] 进行扩展。


2.成交查询.140838

2. 成交查询

查询用户当天的交易成交信息（含交割申报和中立仓交割申报的成交单）。

用户可以点击左侧树状菜单交易查询－>成交查询，进入成交查询界面。界面显示如下：

图8-2

1 点击查询区域并选择右键菜单【刷新】，能够更新查询结果。

2 交易类型包括现货、现货递延、交割、中立仓。

3 当强平标志为“是”，点击强平场景链接，可以显示强平场景查询信息。

4 通过点击上方选项卡， [image] 切换各查询功能。

5 如果需要增大查询显示区域，可以点击 [image] 进行扩展。


3.持仓查询.144788

3. 持仓查询

查询操作用户当前所有持仓信息。

操作用户可以通过点击左侧树状菜单交易查询－>持仓查询，进入持仓查询界面。界面显示如下：

图8-3

1 点击查询区域并选择右键菜单【刷新】，能够更新查询结果。

2 通过点击上方选项卡， [image] 切换各查询功能。

3 如果需要增大查询显示区域，可以点击 [image] 进行扩展。


4.库存查询.147584

4. 库存查询

查询操作用户当前库存信息。

用户可以点击左侧树状菜单交易查询－>库存查询，进入库存查询界面。界面显示如下：

图8-4

1 点击查询区域并选择右键菜单【刷新】，能够更新查询结果。

2 通过点击上方选项卡， [image] 切换各查询功能。

3 如果需要增大查询显示区域，可以点击 [image] 进行扩展。


5.资金查询.150407

5. 资金查询

查询用户当前的资金信息。

用户可以点击左侧树状菜单交易查询－>资金查询，进入资金查询界面。界面显示如下：

图8-5

1 点击查询区域并选择右键菜单【刷新】，能够更新查询结果。

2 通过点击上方选项卡， [image] 切换各查询功能。

3 如果需要增大查询显示区域，可以点击 [image] 进行扩展。


6.改价下单查询.153201

6. 改价下单查询

查询用户改价下单委托信息。

用户可以点击左侧树状菜单交易查询－>改价下单查询，进入改价下单查询界面。界面显示如下：

图8-6

1 点击查询区域并选择右键菜单【刷新】，能够更新查询结果。

2 通过点击上方选项卡， [image] 切换各查询功能。

3 如果需要增大查询显示区域，可以点击 [image] 进行扩展。


7.历史成交查询.156095

7. 历史成交查询

查询用户的历史成交信息（含交割申报和中立仓交割申报的成交单）。

用户可以通过点击左侧树状菜单交易查询－>历史成交查询，进入历史成交查询页面。界面显示如下：

图8-9

选择查询条件【开始日期】、【结束日期】、【合约】、【交易类型】后，点击【查询】按钮，进行历史成交查询。

1 默认查询区间为7天，开始日期为当前自然日向前推7天，结束日期为当前自然日。

2 交易类型通过下拉框选择，包括全部、现货、现货递延、交割、中立仓。

3 合约通过下拉框选择，包括全部，以及所有允许交易的合约。

4 通过点击上方选项卡 [image] 切换各查询功能。

5 如果需要增大查询显示区域，可以点击 [image] 进行扩展。


8.资金流水账查询.159822

8. 资金流水账查询

查询客户每日内资金变化情况。

用户点击左侧树状菜单报表－>资金流水账查询，进入资金流水账界面。界面显示如下：

图8-8

选择【日期】，点击【查询】按钮，进行资金流水账查询。

1. 根据界面【上一日】、【下一日】链接，可查看各交易日的资金流水账查询。

2. 通过点击上方选项卡 [image] 切换各查询功能。

3. 如果需要增大查询显示区域，可以点击 [image] 进行扩展。


9.持仓流水账查询.162852

9. 持仓流水账查询

查询用户每日内持仓变化情况。

用户点击左侧树状菜单报表－>持仓流水账查询，进入持仓流水账界面。界面显示如下：

图8-9

选择【日期】，点击【查询】按钮，进行持仓流水账查询。

1. 根据界面【上一日】、【下一日】链接，可查看各交易日的持仓流水账查询。

2. 通过点击上方选项卡 [image] 切换各查询功能。

3. 如果需要增大查询显示区域，可以点击 [image] 进行扩展。


10.库存流水账查询.165831

10. 库存流水账查询

查询用户每日内库存变化情况。

用户点击左侧树状菜单报表－>库存流水账查询，进入库存流水账界面。界面显示如下：

图8-10

选择【日期】，点击【查询】按钮，进行库存流水账查询。

1. 根据界面【上一日】、【下一日】链接，可查看各交易日的库存流水账查询。

2. 通过点击上方选项卡 [image] 切换各查询功能。

如果需要增大查询显示区域，可以点击 [image] 进行扩展。


11.交易信息查询.168674

11. 交易信息查询

显示用户当前资金、库存、持仓信息。

登录交易终端后，主界面显示交易信息查询界面。界面显示如下：

图8-11

点击合约的库存信息，选择右键菜单【提货】能够进入提货申请界面；当选择右键菜单【现货下单】能够进入普通委托界面。

点击合约的多头持仓信息，选择右键菜单【下单】，能够进入普通委托界面，界面中显示单击时选中的合约，买卖方向默认为“卖”，开平方向为“平”，价格为最新价。

点击合约的空头持仓信息，选择右键菜单【下单】，能够进入普通委托界面，界面中显

示单击选中的合约，买卖方向默认为“买”，开平方向为“平”，价格为最新价。

1. 点击【刷新】按钮，更新交易信息查询中资金、库存、持仓数据。

2. 风险等级显示规则如下：

l 当用户权益满足银行要求保证金水平时，显示为安全。

l 当用户权益不能满足银行要求保证金水平，但能满足交易所对会员要求的保证金水平时，显示为追保。

l 当用户权益不能满足交易所要求的保证金水平时，显示为强平。


第九章其它查询.172824

Powered By Gisun http://www.gisun.com

第九章 其它查询


1.通知单查询.173222

1. 通知单查询

查询用户追保通知单和强平通知单。

用户点击左侧树状菜单交易查询－>通知单查询，进入通知单查询界面。界面显示如下：

图9-1

选择【开始日期】、【结束日期】、【通知单类型】，点击【查询】按钮，进行客户通知单查询操作。

1 默认查询区间为7日，开始日期为当前自然日向前推7日，结束日期为当前自然日。

2 通知单类型通过下拉框选择，包括全部、追保通知单、强平通知单。

3 通过点击上方选项卡 [image] 切换各查询功能。

如果需要增大查询显示区域，可以点击 [image] 进行扩展。


2.费率查询.176400

Powered By Gisun http://www.gisun.com

2. 费率查询

查询各合约、品种当前手续费率和保证金率。

用户点击左侧树状菜单交易查询－>费率查询，进入费率查询界面。界面显示如下：

图9-2


3.日结单查询.177730

3. 日结单查询

为用户提供每日结算单查询及打印服务。

用户点击左侧树状菜单报表－>日结单查询，进入日结单界面。界面显示如下：

图9-3

选择【查询日期】，点击【查询】按钮，进行日结单查询。

选择【查询日期】，完成查询后，点击【打印】按钮，进行日结单打印。

1. 每次只显示一个交易日的日结单，默认为最近一个结算日期的日结单；根据界面【上一日】、【下一日】按钮，可查看各交易日的日结单。


4.月结单查询.179956

4. 月结单查询

为用户提供每月结算单查询及打印服务。

用户点击左侧树状菜单报表－>月结单查询，进入月结单界面。界面显示如下：

图9-4

选择【查询月份】，点击【查询】按钮，进行月结单查询。

选择【查询月份】，完成查询后，点击【打印】按钮，进行月结单打印。

1 根据界面显示【上一月】【下一月】按钮，可查看每个月的月结单，默认为最近一个结算月的月结单。

2 当查询条件为当前月份时，月结单显示当前月份第一个交易日到最后一个交易日的月结单数据。


第十章风险预测.182774

Powered By Gisun http://www.gisun.com

第十章 风险预测


1.平仓试算.183252

1. 平仓试算

用户点击左侧树状菜单风险管理－>平仓试算，进入平仓试算界面。界面显示如下：

图10-1

输入要素

l 选项，对被选中的合约进行平仓试算。

l 平仓数量，默认平仓数量=持仓数量。点击合约的【平仓数量】显示位置，能够输入平仓数量，不能大于持仓数量。

l 平仓价格，默认显示为合约的最新价格。点击合约的【平仓价格】显示位置，能够输入平仓价格。

进入平仓试算界面后，用户可根据对市场行情预测，输入平仓数量、平仓价格，选中需要试算合约的【选项】，点击【开始试算】按钮，系统按照现有持仓数量与持仓均价计算客户的浮动盈亏、预测持仓保证金与预测平仓盈亏。

试算结果项的对应数据显示在平仓试算界面右侧出。

单击【刷新】按钮，显示最新的持仓信息，清除上次预测生成的浮动盈亏、预测持仓保证金、预测平仓盈亏。

1. 预测风险等级显示内容如下：

l 当预测的用户权益满足银行要求保证金水平时，显示为安全。

l 当预测的用户权益不能满足银行要求保证金水平，但能满足交易所对会员要求的保证金水平时，显示为追保。

l 当预测的用户权益不能满足交易所要求的保证金水平时，显示为强平。


2.风险试算.187902

2. 风险试算

用户自定义预测价格与买卖保证金率来计算浮动盈亏、预测保证金。

用户点击左侧树状菜单风险管理－>风险试算，进入风险试算界面。界面显示如下：

图10-2

输入要素

l 预测价格，默认显示合约最新价，点击合约的【预测价格】显示位置，能够输入预测价格。

l 买保证金率，默认显示该合约当前买保证金率，点击合约的【买保证金率】显示位置，能够输入买保证金率。

l 卖保证金率，默认显示该合约当前买保证金率，点击合约的【卖保证金率】显示位置，能够输入卖保证金率。

单击【开始试算】按钮，进行风险试算，试算结果显示出对应数据。

单击【刷新】按钮，清空预测保证金、预测浮动盈亏。

1. 预测风险等级显示内容如下：

l 当预测的用户权益满足银行要求保证金水平时，显示为安全。

l 当预测的用户权益不能满足银行要求保证金水平，但能满足交易所对会员要求的保证金水平时，显示为追保。

l 当预测的用户权益不能满足交易所要求的保证金水平时，显示为强平。


第十一章系统管理.192339

Powered By Gisun http://www.gisun.com

第十一章 系统管理


1.客户信息维护.192763

1. 客户信息维护

修改客户信息。

用户点击左侧树状菜单系统管理－>客户信息维护，进入客户信息维护界面。界面显示如下：

图11-1

输入基本信息，点击【确定】按钮，进行客户信息维护。

输入要素

l 不可修改的信息包括【客户号】、【姓名】、、【银行卡号】、【黄金交易编码】、【客户类别】、【开户日期】、【证件类型】、【证件号码】。

l 【所属行业】必须填，下拉框选择，包括国家机关或事业单位、农林牧副渔业、工业及交通运输行业、金融业、除金融业外的其他服务业、其他行业。

l 【手机号】必须填，可修改，最多11位数字。

l 【电子邮件】非必填，可修改，最多50个字符。

l 【电话】非必填，可修改，最多15位数字。

l 【传真】非必填，可修改，最多15位数字。

l 【邮编】非必填，可修改，最多6位数字。

l 【地址】非必填，可修改，最多60个字符。


第十二章公告系统.198212

Powered By Gisun http://www.gisun.com

第十二章 公告系统


1.公告信息.198618

1. 公告信息

用户点击左侧树状菜单公告系统－>公告信息，进入公告信息界面。界面显示如下：

图12-1

选择【开始日期】【结束日期】，点击【查询】按钮，进行公告信息查询。

1. 【开始日期】【结束日期】默认为系统当前日期；最多可查询一个月内的公告信息。

2. 点击公告查询界面中的标题，显示公告内容。

3. 未查阅的公告信息用粗体显示查询结果。


2.公告走马灯.201083

2. 公告走马灯

滚动显示当前登录用户当天未查看的公告信息。

用户成功登录交易终端后，系统自动显示当天未查看的公告信息。界面显示如下：

图12-2

显示内容包括发布时间、公告标题。

点击公告标题，进入公告查询界面。

1. 用户所有接收到、未查看的公告信息从右向左滚动显示。

2. 走马灯最左侧显示左右方向图标，通过点击方向图标，每次跳动一个公告。